Die Suche ergab 4 Treffer

von Schelu
20.07.2021, 13:51
Forum: Qdecoder
Thema: ZA3 Servo16 + Pol16 Servo 5 schaltet nicht mehr
Antworten: 5
Zugriffe: 847

Re: ZA3 Servo16 + Pol16 Servo 5 schaltet nicht mehr

Hallo, noch ein paar Fragen dazu: ist die Platine voll bestückt wie auf dem Foto abgebildet? Wenn ja, kann ich die auch später irgendwann noch bestellen? Grund: ich hatte mir zwischendurch schon ein neues ZA3 bestellt. Dieses neue Modul wirft nun wieder neue Fragen auf: Es hat jetzt die SW. Vers. 9....
von Schelu
10.06.2021, 13:05
Forum: Qdecoder
Thema: ZA3 Servo16 + Pol16 Servo 5 schaltet nicht mehr
Antworten: 5
Zugriffe: 847

Re: ZA3 Servo16 + Pol16 Servo 5 schaltet nicht mehr

Hallo, das ZA3 Base hat einen defekt, siehe Foto. Frage an den Support. Ist das noch zu reparieren und zu welchem Preis, oder verschrotten? Dann noch weitere Probleme und Fragen dazu. Beim Einschalten nach Stromunterbrechung funktioniert das ZA3 mit den Servos + Pol nicht richtig. Pole schalten nich...
von Schelu
11.05.2021, 07:45
Forum: Qdecoder
Thema: ZA3 Servo16 + Pol16 Servo 5 schaltet nicht mehr
Antworten: 5
Zugriffe: 847

ZA3 Servo16 + Pol16 Servo 5 schaltet nicht mehr

Hallo,

am Ausgang 5 schaltet der Servo nicht mehr. Er fährt immer gleich auf Position 2200 (Endanschlag).
Was ist hier defekt, Servomodul oder ZA3 Base? Zugehörige Polarisation schaltet noch richtig.
von Schelu
12.12.2020, 17:17
Forum: Konfigurationen
Thema: ZA3 Base + Servo16/16 + Pol16
Antworten: 0
Zugriffe: 818

ZA3 Base + Servo16/16 + Pol16

Hallo, bei oben genannten Modulen konnte ich die Servos programmieren, nur mit den Pol Relais habe ich Probleme. Anleitung von Servo 8 + Pol. habe ich gelesen, komme aber damit beim 16 nicht klar. Aktuell schalten das Relais solange ein wie sich der Servo bewegt, dann schaltet es wieder ab. Für gena...