ZA2-16+ an ESU Ecos

Alle Fragen rund um den Qdecoder
Antworten
Klapes
Beiträge: 8
Registriert: 27.02.2020, 16:43

ZA2-16+ an ESU Ecos

Beitrag von Klapes » 24.04.2020, 18:32

Liebe Eisenbahnfreunde,
vieleicht weiß einer was ich falsch mache. Meine bisherige Anlage wird mit der Ecos von ESU gesteuert. Als Decoder sind konventinelle rDecoder der
Fa. LTD eingesetzt. Alle Schaltungen funktionieren ohne Probleme. Zum weiteren Ausbau habe ich mich wegen der Vielseitigkeit für Qdecoder, in diesem Fall ZA2-16+, entschieden. Die Programmierung mittels Programmer ist schnell erledigt. Nach der Programmierung habe ich alle Weichen und Signale mittels Testschalter geprüft. Alle Schaltungen der Weichen und Signale arbeiten in der Testschaltung .Auch ein mehrfaches Wiederhohlen klappt problemlos.
Nun klemme ich den Decoder vom Programmer an den Gleisausgang Ecos. Die ersten Schaltungen sind möglich, danach keine Reaktion. Auch Weichen die beim ersten Mal schalteten lassen sich nicht mehr schalten. Ich habe darauf hin beide Datenformate ( Motorola, DCC ) getestet. Auch hier keine Änderung.
Gruß Klapes

Dampfholger
Beiträge: 13
Registriert: 05.04.2015, 19:37

Re: ZA2-16+ an ESU Ecos

Beitrag von Dampfholger » 24.04.2020, 21:28

Hallo Klapes,
ich habe die gleiche Konstellation wie du (ECoS mit Qdecoder). Auch dein Problem ist bei mir aufgetreten. Mein Qdecoder hatte die Adressen der Ausgänge "vergessen". Ursache ist ein unsauberes Gleissignal der Ringleitung. Das kommt vor, wenn z.B. eine Lok über eine Weichenstrasse fährt. Ich habe mir einen externen Booster von LDT angeschafft und versorge alle Zubehördecoder mit Digitalstrom darüber. Das Problem ist nicht mehr aufgetreten.
Als Soforthilfe würde ich mit einem Verlängerungskabel den Qdecoder nochmal mit dem Programmer verbinden und die (hoffentlich abgespeicherte) Konfiguration nochmal in den Decoder schreiben.
Viel Glück wünscht Holger

Klapes
Beiträge: 8
Registriert: 27.02.2020, 16:43

Re: ZA2-16+ an ESU Ecos

Beitrag von Klapes » 30.04.2020, 12:17

Hallo Holger,
danke für deine Antwort. Ich bin zur Zeit dabei, mögliche Fehler oder Probleme in meiner Anlage zu testen. So habe ich eine neue direkte Leitung von der Ecos zum Qdecoder verlegt. Schalte ich die beiden Eingänge ( Digital , Trafo ) parallel, scheint alles o.k zu sein. Versorge ich den Qdecoder mit einer zusätzlichen Trafospannung, keine Funktion. Danach habe ich den Qdecoder mit der Digitalleitung der übrigen Anlage, an der hängen auch alle LDT Decoder, beide Eingänge wieder parallel, scheinbar auch keine Probleme. Gestern lasse ich den ET 87 von Märklin fahren, der Qdecoder reagiert nicht mehr. Steht der Zug auf einem spannungsfreien Teil, alles wieder o.k., bei anderen Zügen tritt der Fehler nicht auf.
Ich denke, die beste Lösung wird sein, für den Qdecoder einen getrennten Boosterkreis aufzubauen, mit den ich dann meine Erweiterung betreiben werde.
Wenn ich mehr weiß, werde ich mich wieder melden.

Gruß
Klapes

Ritzelschinder
Beiträge: 87
Registriert: 05.05.2015, 19:50
Wohnort: Schaftlach

Re: ZA2-16+ an ESU Ecos

Beitrag von Ritzelschinder » 05.05.2020, 10:46

Hallo Klapes,

ich vermute schlicht und ergreifend, daß die betreffenden Loks/Decoder dein Gleissignal durch Rückwirkungen zerschiessen. Dies ist ein bekanntes und häufiges Problem und liegt an den Fahrzeugen, respektive an deren Decodern (Design-Problem).

Preisgünstigste Abhilfe ist eine extra (verdrillte, ca. 1 Schlag pro 5cm ist ausreichend) Leitung direkt von der Zentrale mit mind. 10cm Abstand zu der Ringleitung zu den Schaltdecodern. (Ich selber habe meine Lokdecoder EMV-optimiert, muß man halt dran rum löten, und es funktioniert absolut störungsfrei bei 25m Leitungslänge!).

Holgers Lösung ist natürlich auch zielführend

Gruß Robert
- wer Schreibfehler findet, darf sie behalten -
- Pickelbahner mit Ecos II, nur DCC mit Railcom plus, MFX-Verweigerer

Klapes
Beiträge: 8
Registriert: 27.02.2020, 16:43

Re: ZA2-16+ an ESU Ecos

Beitrag von Klapes » 29.06.2020, 15:42

Hallo Eisenbahnfreunde,
den Rat von Holger folgend habe ich mir einen Booster als Bausatz von LDT besorgt. Der Zusammenbau klappte ohne Probleme. Leider ist der Anschluß des Boosters an der Ecos schlecht beschrieben. Vermutlich ist hier ein Fehler aufgetreten. Der Booster zeigte keine Reaktion. Nach zweifacher Anfrage an die Nachfolgefirma von LDT wurde mir ein brauchbarer Anschlußplan an die Ecos geschickt. Um die Reparatur des Boosters zu ermöglichen habe ich nach einem Schaltplan gefragt, diese Frage wurde abgewiesen, eine weitere Hilfe kam nicht, was mich sehr enttäuscht hat. Die nun afwendigen Messungen an dem Booster ergaben, dass der Spannugskomparatur ausgefallen war. Ein Bauteil für 20 ct. Nun läuft der Booster wieder, alle Störungen durch Fahrzeuge treten nicht mehr auf. Ich werde für den weiteren Ausbau die Digitalleitungen zwischen Fahren und Schalten trennen.

Hallo Robert, wie hast du denn die Decoder EMV mäßig aufgerüstet?

Grüße Klaus-Peter

Ritzelschinder
Beiträge: 87
Registriert: 05.05.2015, 19:50
Wohnort: Schaftlach

Re: ZA2-16+ an ESU Ecos

Beitrag von Ritzelschinder » 04.07.2020, 23:09

Hallo Klaus-peter,

komme erst jetzt zum Antworten.
a) Schön, das es mit der extra Ringleitung funktioniert.
b) ich habe bei meinen Lokdecodern, 90% Esu (speziell Lp4 und LS4) , nach dem Decoder-Gleichrichter einen 10µF/50V (25V geht auch) Kerko eingefügt. Kerko deshalb, weil er schnell sein muß, sprich äußerst geringen Ladewiderstand. Ist Löterei auf dem Decoder mit Erlöschen der Garantie, Dies hilft bei allen störenden Decodern herstellerunabhängig. Du mußt halt die interne Decoderspannung puffern. Dies hat bisher bei jeder störenden Lok zuverlässig funktioniert. Beim LP4 ist es einfach, auf den vorhanden C oben beschriebenen C mit Bauform 1206 huckepack drauf löten

Wodurch die Probleme auftreten und wie die sich darstellen, wäre mehrere seiten Schreiberei. Alternativ kannst du mir eine PN mit deiner Tel. schicken ich rufe bei Gelegenheit zurück, arbeite Schicht.

Gruß von Robert
- wer Schreibfehler findet, darf sie behalten -
- Pickelbahner mit Ecos II, nur DCC mit Railcom plus, MFX-Verweigerer

Antworten