Fehler nach dem Update auf 9.26

Alle Fragen rund um den Qdecoder Programmer
Antworten
ErikL
Beiträge: 2
Registriert: 24.04.2020, 10:22

Fehler nach dem Update auf 9.26

Beitrag von ErikL » 24.04.2020, 10:57

Hallo (übersetzt mit Google)

Ich habe gerade einen ZA3 + Multiplexer gekauft, ihn auf die neueste Software aktualisiert und kann mich jetzt nicht mehr damit in Verbindung setzen.

Ich benutze die neueste SW.

Wenn ich beim Einschalten des Decoders die Taste gedrückt halte, blinkt das rote Licht.

Mir wurde gesagt, dass Software älter als 8.0 ist .......

Mit freundlichen Grüßen ErikL, Dänemark

Andh
Beiträge: 613
Registriert: 03.04.2015, 14:53

Re: Fehler nach dem Update auf 9.26

Beitrag von Andh » 24.04.2020, 21:01

Hallo ErikL,

der ZA3 mit M4-96 sollte mit der Software 9.24 betrieben werden und nicht mit der neusten 9.26.

Um den Decoder wieder auf 9.24 zu bekommen, sollten Sie den M4-96 abziehen, Restet per Taster ausführen und danach wieder versuchen mit dem Qprogrammer den Decoder auf 9.24 zu updaten.
Es kann sein, dass Sie es ein paar Mal versuchen müssen.

Wenn es nicht klappt, müssen Sie den Decoder einsenden.
Gruss aus Dresden
Andreas Hillert

Qdecoder Support Team

www.qdecoder.de
info(at)qdecoder.com

ErikL
Beiträge: 2
Registriert: 24.04.2020, 10:22

Re: Fehler nach dem Update auf 9.26

Beitrag von ErikL » 25.04.2020, 10:17

Danke für die Hilfe

Es ist jetzt in Ordnung, hatte übersehen, dass Multiplexe aus dem Decoder entfernt werden sollten.

Mit freundlichen Grüßen
Erik Løth

Antworten