ZA3-Base mit ZA3 Servo 16/16

Alle Fragen rund um den Qdecoder
Antworten
Bernd SH
Beiträge: 3
Registriert: 22.03.2020, 13:08

ZA3-Base mit ZA3 Servo 16/16

Beitrag von Bernd SH » 22.03.2020, 18:57

Moin...
Mein Name ist Bernd und bin neu im Forum.
Mein Wohnsitz ist Schleswig-Holstein.
Ich habe seit Jahren die Z1-8N mit Z1M im Einsatz bei meinen Weichen mit motorischen Antrieben.
Habe zu Weihnachten von der Familie den Programmer mit Decoder ZA3 Base und ZA3 Servo 16/16 geschenkt bekommen.
Bin dabei meine Weichen nach und nach mit Servos umzurüsten. Habe soweit alles installiert und angeschlossen. Möchte die Mini Digital Servos von Modelcraft verwenden. Nach den erste Versuch musste ich feststellen, das ich den Servo nicht ansteuern kann.
An was kann es liegen.

Habe auch versucht den Dekoder zurück zu setzen. Es erfolgt nur die Meldung Decoder kann nicht zurückgesetzt werden.

Gruß Bernd

Andh
Beiträge: 590
Registriert: 03.04.2015, 14:53

Re: ZA3-Base mit ZA3 Servo 16/16

Beitrag von Andh » 27.03.2020, 21:19

Hallo Bernd,

leider ist deine Beschreibung sehr allgemein, so dass es schwer fällt darauf etwas zu antworten.

Hier eine Frageliste mit Dingen, die zu prüfen sind:
- Wird der ZA3 mit aufgesetzten Servomodul von der Qrail-Software als Servodecoder erkannt?
- Hast du mit der Qrail einen oder mehrere Servos konfiguriert und die Konfiguration mit "Alle CVs schreiben" in den Decoder übertragen?
- Hast du geprüft, ob der Servo richtig herum auf den Anschlüssen sitzt und diese auf die sind, die du konfiguriert hast?
- Funktioniert nach kompletter Konfiguration das Schalten des Servos mit der Testfunktion von Qrail?
Gruss aus Dresden
Andreas Hillert

Qdecoder Support Team

www.qdecoder.de
info(at)qdecoder.com

Antworten