QDecoder schalten unzuverlässig

Alle Fragen rund um den Qdecoder
Exsachse
Beiträge: 50
Registriert: 05.04.2015, 22:08

Re: QDecoder schalten unzuverlässig

Beitrag von Exsachse » 30.12.2018, 16:07

Hallo Robert,

welche ODecoder mit welcher FW verwendest Du denn?

Ich habe getestet mit Z1-16 und FW 8.10.
Bei mir war die Abhängigkeit eindeutig, mit aktiven Cutout schalteten die Decoder sehr unzuverlässig, ohne den Cutout absolut sicher.
Ich habe keine ECOS, sondern openDCC GBM.

Grüße Ludwig

Ritzelschinder
Beiträge: 75
Registriert: 05.05.2015, 19:50
Wohnort: Waakirchen

Re: QDecoder schalten unzuverlässig

Beitrag von Ritzelschinder » 03.01.2019, 18:45

Hallo Ludwig,

Ich habe mehrere Z1-16 (Euro), FW 8.11 (die aktuellste) und mehrere ZA1-16, FW 9.19

Wichtig ist m.E. eine gute Signalqualität, sprich gutes Timing im Digitalsignal, es gibt da wohl Hersteller, die die Bauteiletoleranzen voll ausnutzen und somit ein vom Timing grenzwertiges Signal erzeugen. Überschwinger, Flankensteilheit, Kabelverlegung usw. sind häufig auch nicht optimal, irgendwann "klappert's" dann.

Bezüglich Signalqualität deiner Komponenten kann ich nichts sagen, bei der Ecos ist die ziemlich gut, im Vergleich zu einer Uhlenbrock IB sogar extrem gut. Der RC-Cutout ist normgemäß etwa 420µs lang, also knapp eine halbe Millisekunde, das sollte die Decoder puffern können. Die kleinen F0-4 haben mangels Pufferkondensator da bekannterweise große Probleme. Mit Railcom definitiv unbrauchbar.

Wie gesagt, bei mir läuft's, Kabellängen von Zentrale bis Decoder bis zu 15m! (nicht hin und zurück, sondern einfach) und da Segmentanlage, sogar über mehrere Steckverbindungen (Harting), Leitungsquerschnitt 1,5mm², nur die letzten 50cm 0,14mm² .

Auch habe ich beim Programmieren mittels Programmer mit (verdrilltem) 2,5m langen Programmierkabel (0,14mm²)keinerlei Probleme.

Grüße aus einem kalten und weißen Waakirchen von Robert
- wer Schreibfehler findet, darf sie behalten -
- Pickelbahner nur mit DCC und Ecos II, MFX-Verweigerer -

Antworten