Servo-Ansteuerung mit ZA2-16+deluxe

Alle Fragen rund um den Qdecoder
Andh
Beiträge: 469
Registriert: 03.04.2015, 14:53

Re: Servo-Ansteuerung mit ZA2-16+deluxe

Beitrag von Andh » 09.05.2018, 15:18

Hallo Frank,

da liegt also ein grundsätzliches Problem bei der Beeiflussung des Servos durch einen Taster vor. :cry:
Hast du auch verschiedene Tastermodi probiert(mit und ohne Lampe)?

Zu deinen Fragen:
1) Der Reset per Taster, CV8=8 sowie "Decoder zurücksetzten" ist alles genau das Gleiche.
Nach dem Schreiben der CVs ist manchmal das Senden eines Zubehörbefehls nötig, damit der Decoder seine Arbeit wieder aufnimmt.
2) Wenn man in Qrail einen Decoder für eine neue Konfiguration auswählt, dann entspricht der dort angezeigte CV-Inhalt genau dem bei Auslieferung bzw. nach dem Reset.
CV-Auslesen bei einem Decoder nach dem Reset ist also nicht erforderlich, wenn man eine neue Konfiguration beginnt.
Gruss aus Dresden
Andreas Hillert

Qdecoder Support Team

www.qdecoder.de
info(at)qdecoder.com
Tel: 0351/50036-95

eisenbahnochse
Beiträge: 13
Registriert: 22.04.2018, 21:02

Re: Servo-Ansteuerung mit ZA2-16+deluxe

Beitrag von eisenbahnochse » 16.05.2018, 21:03

Hallo Andreas,

zunächst möchte ich mich bedanken für die unbürokratische Ersatzlieferung.
Du schreibst:
1) Der Reset per Taster, CV8=8 sowie "Decoder zurücksetzten" ist alles genau das Gleiche.
Ich habe aber was anderes beobachtet. Wenn der Decoder nach Einfügen eines Tasters oder Schalters, egal welchen Typs, halt zuckt macht er das auch noch wenn eine neue Konfiguration eröffnet (Servo eingefügt, ohne Taster) und geschrieben wird. Vorheriges Reset per CV8=8 sowie "Decoder zurücksetzten" hilft nicht das Zuchen zu beseitigen! Wenn ich aber den Resetknopf am Decoder drücke oder das Update durchführe dann läuft der Servo wieder sauber nach Schreiben aller CV. Also irgendwas ist da doch anders in der Resetkonfiguration. Nur konnte ich bisher nichts unterschiedliches in den cv-Listings finden.

MfG
Frank

eisenbahnochse
Beiträge: 13
Registriert: 22.04.2018, 21:02

Re: Servo-Ansteuerung mit ZA2-16+deluxe

Beitrag von eisenbahnochse » 12.07.2018, 22:06

Hallo Andreas,

seit unserem letzten Schreibkontakt ist einige Zeit verstrichen. Noch weiß ich nicht ob es wirklich möglich ist an einem Decoder Taster/Schalter und Servos an einem Decoder zu betreiben, bzw. unter welchen Bedingungen dies möglich ist ohne das der Servo verückt spielt. Die in der Decoderbeschreibung beschriebenen Eigenschaften konnten von mir nicht erreicht werden.
Hat sich zwischenzeitlich am Softwarestand etwas geändert? Konnte das Zucken bei euch nachvollzogen werden?

Wie kann ich das Ziel erreichen mit einem Taster einen Servo sauber zu Schalten, ohne das er unmotiviert zuckt?

Mit Freundlichen Grüßen
Frank.

Andh
Beiträge: 469
Registriert: 03.04.2015, 14:53

Re: Servo-Ansteuerung mit ZA2-16+deluxe

Beitrag von Andh » 13.07.2018, 16:14

Hallo Frank,

seit dem Erscheinen der Software 9.19 ist nicht weiter an den Servo-Modi gearbeitet worden.
Die Arbeiten gehen erst nach der Sommer-Urlaubszeit wieder richtig los.
Gruss aus Dresden
Andreas Hillert

Qdecoder Support Team

www.qdecoder.de
info(at)qdecoder.com
Tel: 0351/50036-95

Antworten