Einstellung der Anschaltverzögerung - Probleme

Alle Fragen rund um die PC Software Qrail
Antworten
Christian W.
Beiträge: 17
Registriert: 05.04.2015, 22:29
Wohnort: 49809 Lingen
Kontaktdaten:

Einstellung der Anschaltverzögerung - Probleme

Beitrag von Christian W. » 10.04.2018, 21:16

Hallo zusammen,

ich habe ein kleines Problem mit dem F0-8+ (passiert auch bei Z1-16+) und Qrail.

ich versuche im Qrail eine Anschaltverzögerung (beliebiger Wert für sätmliche Ausgänge) einzugeben, (siehe Bild Qrail_1). Nach dem weiterspringen in die Nächste Zeile ändert sich die Zahl automatisch.... (siehe Bild Qrail_2) und der von mir gewünschte Wert lässt sich nicht eintragen.

Danach habe ich versucht mittels Zentrale das ganze händdisch zu programmieren, geht auch nicht...

Mache ich da einen denkfehler, oder lässt sich das nicht in millisekunden etc einstellen ?


Grund der Anfrage ist mein Speisewagen mit Tischlampen, diesen habe ich beleuchtet und möchte nun über die Taste F1 die Lampen etwas zeitversersetzt einschalten. Funktioniert über den Funktionsgenerator auch sehr gut. Nur hätte ich jetzt gerne die verschiedenen Ausgänge etwas später eingeschaltet. Die Einstellung der Dimmung zusammen mit dem Funktionsgenerator funktioniert ohne Probleme.

Mfg
Christian Winkelmann
Dateianhänge
Qrail_2.jpg
Qrail_2.jpg (142.1 KiB) 127 mal betrachtet
Qrail_1.jpg
Qrail_1.jpg (135 KiB) 127 mal betrachtet

Christian W.
Beiträge: 17
Registriert: 05.04.2015, 22:29
Wohnort: 49809 Lingen
Kontaktdaten:

Re: Einstellung der Anschaltverzögerung - Probleme

Beitrag von Christian W. » 10.04.2018, 21:58

Hallo,

https://www.modellbahn-diepholz.de/page ... lampen.php

Hier gibt es ein Video, zur Verdeutlichung was ich meine...
Die einzeln angehenden Lampen, hätte ich gerne (mit der Anschaltverzögerung) etwas verzögert. :-)

Mfg
Christian Winkelmann

Andh
Beiträge: 387
Registriert: 03.04.2015, 14:53

Re: Einstellung der Anschaltverzögerung - Probleme

Beitrag von Andh » 11.04.2018, 07:18

Hallo Christian,

die Ursache für dein Problem ist ganz einfach.
Die Anschaltverzögerung wird in nur eine CV geschrieben.
Deshalb ist der maximale Wert, der eingetragen werden kann 255.

Wenn du Verzögerungen von mehr als 2,5s erreichen willst, so musst du den aufwendigeren Weg über Funktionsgenerator und Ablaufsteuerung gehen.
1) zeitlichen Ablauf für das Einschalten und Ausschalten der Decoderausgänge in der Ablaufsteuerung erstellen
2) Funktionsgenerator Aufruf erstellen, der bei Drücken der Funktionstaste den Ersten Schritt des Ablaufes aktiviert:
"Wenn Funktionstaste gedrückt, dann Zustand ändern bzw. Zustand einschalten."
Gruss aus Dresden
Qdecoder Support Team
Andreas Hillert
www.qdecoder.de
info(at)qdecoder.com
Tel: 0351/50036-95

Christian W.
Beiträge: 17
Registriert: 05.04.2015, 22:29
Wohnort: 49809 Lingen
Kontaktdaten:

Re: Einstellung der Anschaltverzögerung - Probleme

Beitrag von Christian W. » 11.04.2018, 12:34

Hallo,

OK, Vielen Dank. Leuchtet irgendwie ein.
Um die höchste Verzögerung von 2,5 sec zu erreichen, ist dann also der Wert 255 nötig ?

Richtig gedacht?

MFG
Christian Winkelmann

Andh
Beiträge: 387
Registriert: 03.04.2015, 14:53

Re: Einstellung der Anschaltverzögerung - Probleme

Beitrag von Andh » 11.04.2018, 16:30

Ja richtig gedacht!

Der Wert 255 in der CV für die Schaltverzögerung entspricht: 255*(1/100s)= 2.55s
Gruss aus Dresden
Qdecoder Support Team
Andreas Hillert
www.qdecoder.de
info(at)qdecoder.com
Tel: 0351/50036-95

Christian W.
Beiträge: 17
Registriert: 05.04.2015, 22:29
Wohnort: 49809 Lingen
Kontaktdaten:

Re: Einstellung der Anschaltverzögerung - Probleme

Beitrag von Christian W. » 11.04.2018, 22:27

Hallo,

ok, Vielen Dank für die Aufklärung !

Mfg
Christian Winkelmann

Andh
Beiträge: 387
Registriert: 03.04.2015, 14:53

Re: Einstellung der Anschaltverzögerung - Probleme

Beitrag von Andh » 15.04.2018, 22:55

Korrektur:

Ich stelle gerade fest, dass sich die An- und die Auschaltverzögerung eine CV teilen.
Damit bleibt für die Anschaltverzögerung nur noch der Maximalwert von 127 und damit 1,27s.

Ggf. kommt man doch auf die 2,55 Sekunden, indem man die Anschaltverzögerung als Lichteffekt (Effekt 79) definiert und den Lichtparameter auf 255 stellt.
Gruss aus Dresden
Qdecoder Support Team
Andreas Hillert
www.qdecoder.de
info(at)qdecoder.com
Tel: 0351/50036-95

Antworten