Seite 2 von 2

Re: ZA1-16 defekt?

Verfasst: 13.02.2020, 17:08
von Andh
Hallo Georg,

öffne bitte das Gehäuse vom Decoder und schaue ob da etwas verschmort aussieht, wenn nicht dann lohnt sich das Einsenden.

Re: ZA1-16 defekt?

Verfasst: 13.02.2020, 20:18
von Wolf
Hallo Andreas,

wer empfängt (Lieferadresse) den Decoder in Dresden?
Als beigefügte Fehlerbeschreibung den Chatverlauf?

Gruß
Georg

Re: ZA1-16 defekt?

Verfasst: 13.02.2020, 20:44
von Andh
Optisch erkenne ich keine defekten Teile.

Versand erfolgt an die auf der Verpackung und Anleitung aufgedruckten Adresse.

Re: ZA1-16 defekt?

Verfasst: 14.02.2020, 17:05
von Wolf
Hallo Andreas,


meinen Dank für deine Bemühungen.
Der Decoder wurde heute, 14.02.20, an die Adresse "Am Sandberg, Dresden" versendet.

Gruß
Georg

Re: ZA1-16 defekt?

Verfasst: 16.02.2020, 07:19
von support.ch
Salü Wolf

Der Fehler meines Erachtens liegt darin, dass Du einen normalen ZA1-16 (also ohne plus!) hast, der nur 2 oder 3-begriffige Signale ansteuern kann.
Für diesen Signaltyp musst Du einen ZA1-16+ verwenden.

Dass das Signal in einer ersten Version mit dem ZA1-16 richtig funktioniert hatte, kann ich mir nur so erklàren, dass Dir irrtümlicherweise ein ZA1-16+ mit dem Aufkleber des ZA1-16 verkauft wurde. Beim Update hat QRail korrekterweise erkannt, dass nur ein ZA1-16 vorhanden ist und dort nur einen Update auf dieser Decoderversion zulässt.

Wie Du das geschafft hast, ist mir ein Rätsel.

Bild

Gruss Bruno

Re: ZA1-16 defekt?

Verfasst: 16.02.2020, 13:07
von Wolf
Hallo Bruno,

vielen Dank für deine Info.
Der Decoder ist schon unterwegs nach Dresden.

Gruß
Georg

Re: ZA1-16 defekt?

Verfasst: 16.02.2020, 21:10
von Andh
Hallo zusammen,

an dieser Stelle irrt sich Bruno.

Bei der Markteinführung der ZA1-Decoder haben wir beschlossen, dass für den erhöhten Verkaufspreis im Vergleich zu den Z1-Decodern, zusätzliche Funktionen aus den höherewertigen Decodern nun auch in den N und Standartdecoder verfügbar sind.
Dazu zählt, dass der ZA1-16 die häufig benötigen Signalmodi 163 (Hauptsperrsignal) und 164/165 (Vorsignal) mit dazu bekommt.

Re: ZA1-16 defekt?

Verfasst: 03.03.2020, 11:36
von Wolf
Hallo Andreas,

kannst du bezüglich meines eingesendeten Decoders schon eine Aussage machen?

Gruß
Georg

Re: ZA1-16 defekt?

Verfasst: 03.03.2020, 16:00
von support.ch
Erare Bruno est

Bild

Sorry
Gruss Bruno

Re: ZA1-16 defekt?

Verfasst: 03.03.2020, 16:54
von Wolf
nemo perfectus ;)