Die Suche ergab 125 Treffer

von Michael Küttner
12.06.2016, 18:37
Forum: Qdecoder
Thema: Probleme mit FW 9.2 an Z1-16+
Antworten: 11
Zugriffe: 4853

Re: Probleme mit FW 9.2 an Z1-16+

Nach ein paar weiteren Versuchen denke ich, das Problem hat mit den verwendeten Adressen zu tun. Beim Schreiben der CV Liste scheinen die höher-wertigen Anteile der Adresse (MSBs) nicht übernommen zu werden. Wenn man Adressen kleiner als 255 verwendet funktioniert die Konfiguration problemlos. Auch ...
von Michael Küttner
12.06.2016, 18:08
Forum: Qdecoder
Thema: Probleme mit FW 9.2 an Z1-16+
Antworten: 11
Zugriffe: 4853

Re: Probleme mit FW 9.2 an Z1-16+

Hallo Robert,

ich kann das beschriebene Problem auch an meinem Z1-16 mit v9.2 nachstellen.
Eine Version 9.3 gibt es meines Wissens noch nicht.
Aber ich werde das mal direkt an den entsprechenden Firmware Fachmann weiterleiten. ;)
von Michael Küttner
12.06.2016, 17:49
Forum: Qdecoder
Thema: Software Version 9.X
Antworten: 4
Zugriffe: 2293

Re: Software Version 9.X

Wichtig beim Einstellen des 16 2/3Hz Effektes ist es, erst die Konfiguration durchzuführen und erst danach CV 8=16 zu schreiben. Hintergrund ist, dass es sich hierbei nicht um eine CV Konfiguration im herkömmlichen Sinn handelt. Vielmehr werden durch das Schreiben des Wertes 16 auf die CV 8 mehrere ...
von Michael Küttner
01.06.2016, 15:13
Forum: Qdecoder
Thema: Z1-16+ : Zustände gehen verloren
Antworten: 7
Zugriffe: 2776

Re: Z1-16+ : Zustände gehen verloren

Hallo Benja, seit Firmware Version 9 gibt es auch ein neues Bit in CV 58, welches das Verhalten der Lichteffekte beim Einschalten des Decoders steuert. Evtl. kannst du damit das gewünschte Verhalten einstellen!? Die entsprechende CV Set Dokumentation findest du hier: http://qdecoder.de/index.php?opt...
von Michael Küttner
31.05.2016, 09:02
Forum: Qdecoder
Thema: Z1-16+ : Zustände gehen verloren
Antworten: 7
Zugriffe: 2776

Re: Z1-16+ : Zustände gehen verloren

Mit was für einer Konfiguration betreibst du den Decoder? Signale, Lichteffekte oder eine eigene Konfiguration mit Zustandsautomat/Funktionsgenerator? Bei Signalen, Lichteffekten und dergleichen, die man mittels Zubehörkommandos schaltet, sollte der Zustand nach einem Neustart eigentlich automatisch...
von Michael Küttner
20.04.2016, 08:59
Forum: Qdecoder
Thema: CV set für Ampel
Antworten: 5
Zugriffe: 2211

Re: CV set für Ampel

Hallo zusammen, eine Simulation des Funktionsgenerators in Qrail wäre in der Tat eine schöne Sache. Allerdings ist dies nur sehr schwer realisierbar. Hierfür müsste man einen großen Teil der Decoder Firmware in Qrail nachbilden. Das ist sicherlich keine völlig unlösbare Aufgabe, wird aber in absehba...
von Michael Küttner
17.04.2016, 13:59
Forum: Qdecoder
Thema: qdecoder update Intermodellbau
Antworten: 1
Zugriffe: 1429

Re: qdecoder update Intermodellbau

Hallo benja,

solange deine Decoder nicht älter als Anfang 2014 (bzw. älter als Firmware Version 8.0) sind, kann dir unser Messeteam da sicher weiterhelfen.
Bei älteren Decodern ist ein Update prinzipiell auch möglich, aber auf der Messe eher schwierig.
von Michael Küttner
08.04.2016, 08:43
Forum: Qdecoder
Thema: Probleme mit FW 9.2 an Z1-16+
Antworten: 11
Zugriffe: 4853

Re: Probleme mit FW 9.2 an Z1-16+

Hallo zusammen,
ich habe die Grenze mal auf 256k erhöht.
von Michael Küttner
02.04.2016, 12:08
Forum: Konfigurationen
Thema: Z1-16-Signal und Programmiertaster ?
Antworten: 13
Zugriffe: 5724

Re: Z1-16-Signal und Programmiertaster ?

Hallo Wolf, ich kann deine Beobachtung bestätigen. Bei dreibegriffigen Signalen (z.B. Mode 19) wird zwischen den Signalen immer ein Ausgang frei gelassen. Das zweite Signal beginnt dann an A4. Der Decoder blinkt dann entsprechen 5 mal. A3 bleibt ohne Funktion. Auf diese Weise kann man vier Mode 19 S...
von Michael Küttner
01.04.2016, 09:10
Forum: Konfigurationen
Thema: Z1-16-Signal und Programmiertaster ?
Antworten: 13
Zugriffe: 5724

Re: Z1-16-Signal und Programmiertaster ?

Hallo Wolf,

da hast du recht. Nachdem man ein dreibegriffiges Signal konfiguriert hat, sollte es an A3 weiter gehen und die LED am Decoder müsste 4x Blinken.
Ich werde das heute Abend nochmal an meinem Decoder testen.