Die Suche ergab 123 Treffer

von Michael Küttner
09.05.2019, 11:05
Forum: Qrail
Thema: Q-Rail unter Linux
Antworten: 14
Zugriffe: 4768

Re: Q-Rail unter Linux

Hallo Norbert,

das kann ich natürlich nachvollziehen.
Sobald es eine Qrail-seitige Lösung gibt, werde ich das auch hier im Forum bekannt geben.

Viele Grüße!
von Michael Küttner
06.05.2019, 19:41
Forum: Qdecoder
Thema: ZA1-16N und Blinken
Antworten: 4
Zugriffe: 183

Re: ZA1-16N und Blinken

Hallo zusammen, dies könnte man als eine ganz kleine unschönheit in der Qrail bezeichnen :oops: Die Ausgangseigenschaften kann man einheitlich für alle Decoder einstellen. Allerdings werden die beim ZA1-16 N nicht wirksam. Weiterhin würden auch bei allen anderen Decodern im Qrail "Test" Bereich nich...
von Michael Küttner
05.05.2019, 19:04
Forum: Qrail
Thema: Q-Rail unter Linux
Antworten: 14
Zugriffe: 4768

Re: Q-Rail unter Linux

Hallo Norbert, die letzten Zeilen der Messages.log Datei beinhalten den Fehler. Ich fürchte deine installierte Java Version ist zu Neu :oops: Qrail basiert im Kern auf der sogenannten "Netbeans Platform". Diese scheint mit ganz neuen Java Versionen nicht zu starten. Siehe auch hier: https://stackove...
von Michael Küttner
29.04.2019, 19:23
Forum: Qrail
Thema: Q-Rail unter Linux
Antworten: 14
Zugriffe: 4768

Re: Q-Rail unter Linux

Hallo Norbert, könntest du mal den kompletten Inhalt der Konsole, mit der du Qrail startest, hier einfügen (inkl. aller Warnungen und Fehlermeldungen). Hast du eine Java JRE installiert? Was passiert, wenn du auf der Konsole "java -version" aufrufst? Ist in deinem Home-Verzeichnis ein .qrail Verzeic...
von Michael Küttner
28.04.2019, 13:49
Forum: Qdecoder
Thema: Objekte kopieren ...
Antworten: 5
Zugriffe: 212

Re: Objekte kopieren ...

Hallo Henning,

das Kopieren von Signalen ist aktuell nicht möglich.
Aber wie Giorgio schon sagte: Einfach mehrere Ausgänge auswählen und dann direkt im Eigenschaftsfenster die Dimmung aller ausgewählten Ausgänge ändern.
dimmung-mehrere-anschluesse.png
dimmung-mehrere-anschluesse.png (73.52 KiB) 185 mal betrachtet
von Michael Küttner
25.01.2019, 17:08
Forum: Qdecoder
Thema: Pfeifarbe vom Signal zum Qdecoder
Antworten: 1
Zugriffe: 283

Re: Pfeifarbe vom Signal zum Qdecoder

Einfach den Pfeil/Verbindung auswählen und dann kann man rechts im Eigenschaftsfenster die Farbe auswählen:
farbe_verbindung.png
farbe_verbindung.png (55.37 KiB) 243 mal betrachtet
von Michael Küttner
10.01.2019, 20:44
Forum: Qrail
Thema: Dekoration von Signalen
Antworten: 12
Zugriffe: 2056

Re: Dekoration von Signalen

Hallo Ludwig, die falsche Beschriftung im Eigenschaftsfenster und im Test Bereich kann ich nachvollziehen. Ich werde versuchen das in einer der nächsten Qrail Versionen zu beheben. Allerdings sollte dies nichts mit dem "nicht-schalten" des gestörten Signals zu tun haben, da das Schalten ja über die ...
von Michael Küttner
25.12.2018, 19:39
Forum: Qrail
Thema: Dekoration von Signalen
Antworten: 12
Zugriffe: 2056

Re: Dekoration von Signalen

Hallo zusammen, ich habe die obige Konfiguration auch gerade mal bei mir geladen. Wenn ich mir die dabei entstehende CV Liste anschaue, so sieht diese eigentlich ganz gut aus: Die Signaldecoration "Gestörtes Signal" mit Mode 218 wird zu bei Ausgang A2 und bei A8 eingetragen. Das sollte eigentlich pa...
von Michael Küttner
03.03.2018, 10:42
Forum: Qrail
Thema: Schalteffekte und Lichtansteuerung
Antworten: 1
Zugriffe: 877

Re: Schalteffekte und Lichtansteuerung

Hallo Gerald, ich glaube da irrst du dich. Lichteffekte sind normalerweise eingeschaltet und können per Schaltkommando ausgeschalten werden (wie Mode 17 einer einzelnen Lampe/LED). Hintergrund ist, dass die Lichteffekte oft auch auf analog betriebenen Anlagen (oder auch komplett außerhalb der Modell...
von Michael Küttner
08.02.2018, 21:26
Forum: Qrail
Thema: Update funktioniert nicht vollständig
Antworten: 4
Zugriffe: 938

Re: Update funktioniert nicht vollständig

Hallo Lars,

hat Qrail nach dem Problem beim Update gar nicht mehr funktioniert? Oder gab es nur die eine Fehlermeldung während des Updates?
Das besagte "Plugin" aus der Fehlermeldung wird eigentlich nicht zwingend benötigt.

Eine Neu-Installation sollte das Problem aber in jedem Fall beheben.